spy bot answers - Volvo V40 Forums
 
LinkBack Thread Tools Search this Thread
post #1 of 4 (permalink) Old 20-11-2013, 07:33 PM Thread Starter
Senior Member
 
Join Date: Oct 2013
Location: johannesburg south africa
Posts: 214
spy bot answers

please explain to me why every time i want to answer any thing on the forum it asks me if im a human .it is dam irritating if im loged in as a user and it asks me every time to answer and it does not accept my reply.and every thread i go into i have to login again

Last edited by Toolmantim; 20-11-2013 at 07:39 PM.
Toolmantim is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 25-11-2013, 09:42 AM
Senior Member
 
Join Date: Jan 2013
Location: Lincolnshire, England
Posts: 629
Cool

Quote:
Originally Posted by Toolmantim View Post
please explain to me why every time i want to answer any thing on the forum it asks me if im a human .it is dam irritating if im loged in as a user and it asks me every time to answer and it does not accept my reply.and every thread i go into i have to login again
If you've logged in correctly first then you shouldn't have this problem. At the bottom right of the post to which you want to reply there are (from left to right) buttons for (i) Reply With Quote, (ii) Multi-Quote This Message and (iii) Quick reply to this message. If you've clicked on "Quick reply to this message" and want to use emoticons then you just have to click on "Go Advanced" which is a bit further down the page. You can get the same result by selecting "Reply With Quote" and then deleting the original message. I found all this out by trial and error. (I haven't tried "Multi-Quote This Message" yet, so I don't know what it does.) After you've sent your post, an "Edit" button appears on the left of buttons (i) to (iii) for a certain length of time ~ I think it disappears after 10 minutes.

Last edited by Yellowbelly; 25-11-2013 at 09:51 AM.
Yellowbelly is offline  
post #3 of 4 (permalink) Old 25-11-2013, 01:02 PM Thread Starter
Senior Member
 
Join Date: Oct 2013
Location: johannesburg south africa
Posts: 214
help

Quote:
Originally Posted by Yellowbelly View Post
If you've logged in correctly first then you shouldn't have this problem. At the bottom right of the post to which you want to reply there are (from left to right) buttons for (i) Reply With Quote, (ii) Multi-Quote This Message and (iii) Quick reply to this message. If you've clicked on "Quick reply to this message" and want to use emoticons then you just have to click on "Go Advanced" which is a bit further down the page. You can get the same result by selecting "Reply With Quote" and then deleting the original message. I found all this out by trial and error. (I haven't tried "Multi-Quote This Message" yet, so I don't know what it does.) After you've sent your post, an "Edit" button appears on the left of buttons (i) to (iii) for a certain length of time ~ I think it disappears after 10 minutes.
I have tried this as well the only way i can reply like i am now is to use the quote button top right other wise any other way and it asks if i am human i guess it must be a bug but i must login just the same to use any other functions auto login dont work so i guess i will live with it
Toolmantim is offline  
post #4 of 4 (permalink) Old 25-11-2013, 09:04 PM
Administrator
 
Join Date: Sep 2012
Posts: 49
Garage
Hey Toolmantim,

Try clearing your caches and cookies from your browser. Then log back into the forum but ensure to click the remember me button. Try replying back to this thread without Quoting first. If you get the human verification please take a screenshot of it and post it here.

Thanks

- dm, community support
AGadmin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Volvo V40 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video: V40 engineer attacks spy photographer Wimbledon Volvo V40 General Discussion 1 21-03-2013 01:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome