Software upgrades T3 V40 - Volvo V40 Forums
 
Reply
 
LinkBack Thread Tools
Old 10-27-2013, 08:14 AM   #1 (permalink)
Junior Member
 
Join Date: Oct 2013
Posts: 4
Default Software upgrades T3 V40

Hi, Guys, my T3 had a 18000 mile service the other day and they upgraded various software modules, one of which I believe was the ECU, since then I appear to have lost around 20% acceleration power as it seems to ramp up instead of going for it like a bat out of ****, it was very perky until this upgrade, has any body else experienced this.

not happy now.

Gatwick London UK
Bryn

Last edited by Bryn; 10-27-2013 at 08:17 AM.
Bryn is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-27-2013, 08:26 AM   #2 (permalink)
Senior Member
 
Join Date: Aug 2012
Posts: 108
Default

We have seen the same complaints here in the Netherlands after service.
It seems they have adjusted some values down and it actually is according to factory specs now.
Believe someone actually had Volvo do tests on the car to validate performance and such.

The behavior your seeing is probably a reduced performance in 1st and 2nd gear...


Sent from AutoGuide.com App
__________________
V40 Summum, T4, Introline, Premium Audio, privacy glass, frontseat heating, sport chassis, Black Sapphire Metallic, 18\" Taranis - MTE treatment
Patrickv is offline   Reply With Quote Quick reply to this message
Old 10-27-2013, 08:41 AM   #3 (permalink)
Junior Member
 
Join Date: Oct 2013
Posts: 4
Default

Quote:
Originally Posted by Patrickv View Post
We have seen the same complaints here in the Netherlands after service.
It seems they have adjusted some values down and it actually is according to factory specs now.
Believe someone actually had Volvo do tests on the car to validate performance and such.


Sent from AutoGuide.com App
The behaviour your seeing is probably a reduced performance in 1st and 2nd gear...

What you are saying sounds right, I am going to see if I can get it put back to how it was, or pay another company to do it.

Bryn
Bryn is offline   Reply With Quote Quick reply to this message
Old 10-27-2013, 12:10 PM   #4 (permalink)
Senior Member
 
Join Date: Aug 2012
Posts: 108
Default

The answer you will get from Volvo is that it's now according to specs.
So only option to get back what you had it tuning...
I have however heard similar issues with both Polestar and Rica tunes...

I have MTE tune myself and don't have any issues with the behavior seen


Sent from AutoGuide.com App
__________________
V40 Summum, T4, Introline, Premium Audio, privacy glass, frontseat heating, sport chassis, Black Sapphire Metallic, 18\" Taranis - MTE treatment
Patrickv is offline   Reply With Quote Quick reply to this message
Old 10-27-2013, 06:57 PM   #5 (permalink)
Senior Member
 
Join Date: Jul 2013
Posts: 396
Default

I would go ape, they have no right to alter/reduce the performance of the car you bought without you informed consent i.e not just a signature on the service document.

It is probably a Torue limiter they have put in to reduce wear on the clutch etc, the Focus ST225 (mk2) had this from the factory
denn1s is offline   Reply With Quote Quick reply to this message
Old 10-28-2013, 12:05 PM   #6 (permalink)
Member
 
Join Date: Jun 2013
Posts: 49
Default

Hmm...interesting. Mines not due a service until next July so I'll be watching this carefully.

I'll probably go for a T3 toT4 Polestar around then if available for a MY2014.
Jetstar is offline   Reply With Quote Quick reply to this message
Old 10-28-2013, 05:25 PM   #7 (permalink)
Junior Member
 
Join Date: Oct 2013
Posts: 4
Default

Hi, Guys
I have complained to Volvo, they are picking up my car this Friday, I will let you know the outcome
Bryn is offline   Reply With Quote Quick reply to this message
Old 10-28-2013, 05:57 PM   #8 (permalink)
Senior Member
 
Join Date: Jul 2013
Posts: 396
Default

The difficulty will be proving it is now slower than it was
denn1s is offline   Reply With Quote Quick reply to this message
Old 10-29-2013, 03:11 AM   #9 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Rotterdam
Posts: 4
Default

I took delivery of my T3 about a week ago. It is MY2014 and I too, have the same observation. 1st and 2nd gear seem powerless and I was wondering what happened to the 150bhp??
What is discussed here I guess answers my question although I am not really happy with it...
CarlieMike is offline   Reply With Quote Quick reply to this message
Old 10-29-2013, 03:13 AM   #10 (permalink)
Super Moderator
 
VoodooBOB's Avatar
 
Join Date: Apr 2013
Location: Johannesburg, South Africa
Posts: 408
Garage
Default

1st gear in my car has always felt under powered, until you hit second gear, and then it flies
__________________
Current Car:
2013 Volvo V40 D3 Elite Ice White, sport pack, Nav, keyless entry
Previous Car:
2013 V40 T3 Excel Ice White with Sport Package
VoodooBOB is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Volvo V40 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Threads
Fuel Consumption
07-26-2012 08:29 AM
by mrlazy
Last post by denn1s
Today 06:27 PM
113 Replies, 20,890 Views
Eyeballed - was it you?
03-29-2014 03:58 AM
by misha
Last post by ih8modem
Yesterday 05:59 PM
8 Replies, 625 Views
Custom POIs for the...
04-03-2014 05:34 PM
by azibux1
Last post by denn1s
Yesterday 05:05 PM
17 Replies, 560 Views
Brake system upgrade
11-18-2013 01:57 PM
Last post by denn1s
Yesterday 03:49 PM
19 Replies, 1,141 Views
Modified T4 owner
10-25-2013 12:37 PM
Last post by Marc
Yesterday 02:18 PM
29 Replies, 1,892 Views
Waiting for my first...
03-30-2014 03:44 PM
by Pixter
Last post by ZiggerZagger
Yesterday 04:37 AM
18 Replies, 745 Views
Me and my D2 R-Design -...
04-14-2014 05:07 PM
by Andy_14
Last post by Andy_14
04-17-2014 04:43 PM
8 Replies, 357 Views
Hill Start Assist...
12-08-2012 07:51 PM
by MrJTA
Last post by darrenT3
04-17-2014 02:17 PM
7 Replies, 4,453 Views
Baby Volvo Has Arrived
04-16-2014 01:22 PM
by degsyb
Last post by degsyb
04-17-2014 12:40 PM
4 Replies, 204 Views
Burning smell after high...
11-10-2013 02:56 AM
by w3009c
Last post by Tave
04-17-2014 12:21 PM
38 Replies, 3,634 Views
Screensaver option
04-17-2014 03:07 AM
by thezulu
Last post by VoodooBOB
04-17-2014 07:26 AM
3 Replies, 158 Views
Towbar bravery
02-28-2014 10:19 AM
by Mr Fro
Last post by darrenT3
04-16-2014 04:28 PM
23 Replies, 1,240 Views
D2 Performance and...
04-06-2014 04:07 PM
Last post by darrenT3
04-16-2014 04:11 PM
12 Replies, 757 Views
TFT dimmer.
04-15-2014 04:31 PM
Last post by darrenT3
04-16-2014 03:52 PM
6 Replies, 231 Views
New member about to take...
04-06-2014 12:01 PM
by Si902
Last post by Si902
04-16-2014 02:26 PM
8 Replies, 369 Views
Baby Volvo Has Arrived
04-16-2014 01:31 PM
by degsyb
Last post by degsyb
04-16-2014 01:31 PM
0 Replies, 118 Views
Waiting For delivery.
04-16-2014 06:55 AM
Last post by worm59
04-16-2014 11:40 AM
1 Replies, 86 Views
What is your car colour?
03-27-2014 10:11 PM
by axl886
Last post by Boroboy32
04-16-2014 07:07 AM
43 Replies, 1,849 Views
Any mods?
08-27-2013 07:42 AM
Last post by darrenT3
04-15-2014 04:35 PM
30 Replies, 5,202 Views
Hi from South Africa
03-26-2014 07:40 AM
by thezulu
Last post by ih8modem
04-15-2014 11:25 AM
3 Replies, 170 Views
New V40 engines...
04-11-2014 10:29 AM
by TCB007
Last post by ih8modem
04-15-2014 11:24 AM
1 Replies, 305 Views
Hello from Germany!
04-09-2014 09:27 AM
by obermuh
Last post by Andy_14
04-14-2014 05:38 PM
11 Replies, 479 Views
Battery - Time Issue
04-14-2014 04:21 AM
Last post by worm59
04-14-2014 05:10 AM
1 Replies, 5,731 Views
Sat Nav locking/freezing...
10-20-2013 10:41 AM
by kjnpbr
Last post by John Mosley
04-14-2014 03:33 AM
5 Replies, 822 Views
The Ghent 24h...
03-28-2014 09:12 PM
Last post by DefinitelyV40
04-13-2014 07:32 AM
3 Replies, 241 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 08:38 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.