Volvo V40 Forums banner

21 - 32 of 32 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #21 ·
nothing seems to work
does everything work as before? (screen, music, gps ?)
what happens when you put reverse ? (nothing ? rear sensor working ? black screen ?)

put a picture of your unit, notice and configuration switches
 

·
Registered
Joined
·
792 Posts
I installed a "similar" unit on my other car (not a Volvo) and decided in the end to take the camera power directly from the reversing light; it worked very well.
Not sure how your camera connects to the front of the car though, in my case rather than run a cable I used a transmitter/receiver system.
 

·
Registered
Joined
·
7 Posts
does everything work as before? (screen, music, gps ?)
what happens when you put reverse ? (nothing ? rear sensor working ? black screen ?)

put a picture of your unit, notice and configuration switches
Everything in car works as it should - switched out the optical for sound and rear sensors work .
does everything work as before? (screen, music, gps ?)
what happens when you put reverse ? (nothing ? rear sensor working ? black screen ?)

put a picture of your unit, notice and configuration switches
Everything on the car from factory works fine only the camera isn’t working.
should see the photo of the box View attachment 17570
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #25 ·
I installed a "similar" unit on my other car (not a Volvo) and decided in the end to take the camera power directly from the reversing light; it worked very well.
Not sure how your camera connects to the front of the car though, in my case rather than run a cable I used a transmitter/receiver system.
This could be it: I remember reading somewhere that you might have to connect the camera to the reverse light if it's a manual transmission!

If black screen when you put reverse, unit shoulb be ok but camera doesn't work ; you should have to test +12v at it
 

·
Registered
Joined
·
7 Posts
Not sure if this could be the problem but noticed a solid red light and a blinking green light. Should both of these be solid?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #28 ·
No sticker or manuel (even in chinese) to explain the switches ?
 

·
Registered
Joined
·
7 Posts
No sticker or manuel (even in chinese) to explain the switches ?
Sticker only shows instructions to set to vehicle which is the 1st 3 switches. No instructions for the remaining switches. Instructions only show how to hook up the system to the cars loom and to remove the trims. Seller is no longer replying to my messages despite reading them hence coming onto here.
17576
image.jpg
 

·
Registered
Joined
·
53 Posts
OK now I've found the pend drive came with my unit. Share your email in PM so I can share the content. Hope it helps,
János
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #32 ·
my "manual instruction", if I can say that...
pin 4 is for showing radar sensors
pin 5 is for displaying trajectory line
pin 6 ?
pin 7 & 8 should be for rear and front cameras
 
21 - 32 of 32 Posts
Top