Volvo V40 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
A few days ago my V40 (2013) starting showing a low battery warning didn't get a chance to bring it to the garage and went to get in to car today and it wouldn't start and the window wipers went crazy even though they weren't turned on.. jumped started the car and took it for a spin when I came back I was able to restart the car and leave it run fine however an hour after I went to start car again and it struggled and wipers went again. Tried again instantly and the car started.. please advise as currently we are in lock down with no mechanics open and I need car to get essentials.
Thanks
 

·
Read Only
Joined
·
71 Posts
personally, id say battery, from 2013 its likely to be original, and alternators normally fail completely and would put the warning light on dash....
 

·
Registered
Joined
·
249 Posts
If the car hasn't moved for a while it could be low battery as the alarm very slowly drains the battery. If you have a drive or garage where you could use a smart charger to charge the battery that may help.
I am in lockdown too and am using a solar panel trickle charger plugged into the OBD socket above the footwell to maintain my battery.
When you connect leads to Jump start or charge the battery remember DON'T connect the Black negative earth lead straight onto the battery terminal, connect that the a nearby bolt head. Doing that means you don't bypass the car's electric management system, potentially causing more trouble.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks a million for getting back to me. Luckily I was able to get in contact with my mechanic and he is trying to source a new battery for the car.. thanks for getting back to me really appreciate it
 

·
Registered
Joined
·
15 Posts
A few days ago my V40 (2013) starting showing a low battery warning didn't get a chance to bring it to the garage and went to get in to car today and it wouldn't start and the window wipers went crazy even though they weren't turned on.. jumped started the car and took it for a spin when I came back I was able to restart the car and leave it run fine however an hour after I went to start car again and it struggled and wipers went again. Tried again instantly and the car started.. please advise as currently we are in lock down with no mechanics open and I need car to get essentials.
Thanks
If your V40 has autostart it may be that the secondary battery is "BER" (Beyond Economical Repair). I had myne replaced after i had the same problem. The secondary battery is in the front left below the wheel arch all the way at the front and really low down. You will have to remove the left front wheel arch to access the battery. It is a small battery(zero maintenance) like a motorbike battery and HIGH AMPS.Hope it solves your problem. PS. If the main battery is low it will try to "draw power"from the small secondary battery.
 
1 - 5 of 5 Posts
Top