Volvo V40 Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
398 Posts
Discussion Starter · #1 ·
I've never owned a diesel before, so this query is an expression of my total ignorance. Yesterday, I drove my D3 to Zürich and back, a distance of 92Km each way with 80Km on motorways. I was surprised, when I stopped at the village post office on the way back, that the car didn't. Moreover, it seemed to be running harder and noisier than usual - and when I got it into the garage, there was this smell, so strong that I actually checked to see whether the thing was on fire.

A bit of reading on this forum and the handbook indicated that this is the particle filter cleaning itself. I would have thought that a nice long run like the Zürich run (about 1 hour in each direction) would have allowed to do it en route, but plainly not. The car is new, with a mere 1800Km on the clock. Can anyone offer any guidance as to how often I'll be faced with this oddity? (I gather things return to normal when the process is finished). I don't do a lot of city driving, so not much stop-start motoring (Swizzieland has outstanding public transport, so I use that unless I absolutely have to drive in a city). I guess I wasn't expecting this to occur so soon.
 

·
Registered
Joined
·
156 Posts
There are already quite a few threads on this if you can find them, but from them I learnt that it's entirely normal.
 

·
Registered
Joined
·
395 Posts
Tones i know what you are saying about the timing of the regen. I did a 4 hour trip non-stop a few weeks ago and the regen started just before i stopped. I realised before i switched off so carried on driving for another 10 mins before it stopped and i stopped. I have read that it is not recommended to switch off when a regen is in progress.
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #4 ·
Tones i know what you are saying about the timing of the regen. I did a 4 hour trip non-stop a few weeks ago and the regen started just before i stopped. I realised before i switched off so carried on driving for another 10 mins before it stopped and i stopped. I have read that it is not recommended to switch off when a regen is in progress.
Thanks, I'll know next time! I had no idea what was going on!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top