Volvo V40 Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Car won't start, it seems like it's either a battery or some short circuit as it's turning all the warning lights on. I drove it this morning, everything was fine, not a single warning or sign something could go wrong.
So, the engine isn't starting, it does a couple of click sounds, not like the usual when you start the car, but keeps clicking and resetting, I guess (the lights, the icons, the screen... I recorded a video but it doesn't support MP4 format uploads?
Sorry if I'm missing something important here and thanks in advance for the answers and ideas
 

Attachments

·
Registered
Joined
·
5 Posts
It was in my case, but the symptoms were absolutely the same (as in your video). I charged the battery and drove to service. After some 2 km the car started shutting down while I was driving. I suppose that the battery was in a horrible state - just mentioning this because the same thing can happen in your case.

Sent from my moto g pro using Tapatalk
 

·
Registered
Joined
·
5 Posts
It does look quite disturbing when it happens. I was horrified when it happened but in the end it was just a minor thing (battery). I do not recall the type of battery (maybe it was Bosch) but it is still working just fine after 3 years.

Sent from my moto g pro using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
Thanks veeforty deetoo, I had that in mind.
And to update you, yes, it seems like it was only the battery.
The car still had the original battery, temperature dropped and couldn't pull the voltage anymore.
I guess the early sign was that the start/stop stopped working, but apart from that it seemed like a fairly steep drop, as there was no warnings that the battery is low, or reducing the fan power, radio sound volume.. I have the screensaver set so the screen is shutting down, but it never gave me that "the system will turn off in X minutes.." message. And on top of that, that sound when I would try start the car was really loud and scary.
All in all, battery changed, everything is ok now, thank you both for calming me down 😁 and your help.
Have a nice day lads.🍻
 

·
Registered
Joined
·
5 Posts
Glad to here that. Start-stop system is a bit confusing. Sometimes it works, sometimes not. I think that it has to do something with dpf regeneration. By the way the first sign that the battery was gone in my case was that I could not unlock the car with the key. After a couple of days the battery was gone.

Sent from my moto g pro using Tapatalk
 
1 - 11 of 11 Posts
Top