Volvo V40 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Anyone any suggestions ?

After leaving home, I drive 3 miles and enter the motorway, gradually accelerate to 65 / 70 mph and switch to manual, no change in rpm, and its in 5th gear, moving the gearstick forward it goes into 6th, revs drop and instant fuel consumption improves ( still not great )

I have tried this several times and its always the same, the auto box just doesnt seem to want to go into 6 - anyone else come across this ?

BTW, car is three weeks old, covered about 1,200 miles
 

·
Registered
Joined
·
395 Posts
Anyone any suggestions ?

no change in rpm, and its in 5th gear, moving the gearstick forward it goes into 6th, revs drop and instant fuel consumption improves ( still not great )

I have tried this several times and its always the same, the auto box just doesnt seem to want to go into 6
I have had a software re-boot for the powershift and all seems to work as it should. When i am cruising at 65-70 in auto and shift to sport it drops a gear and increases revs. Shift back to auto and it goes back to 6th and the revs drop.
I have noted that when moving the lever from auto to sport the symbol on the dash says "S" which looks very similar to "5" which may be confusing you????
Another thing i have noted is that when moving from auto to sport if the revs are already over 2k in auto it does not always drop a gear - if that makes sense
Let us know how you get on.
OldCroc
 

·
Registered
Joined
·
4 Posts
Alex, I don't have your problem but I do experience the gearbox shifting into neutral on its own - happens with very light throttle around 20 to 25mph. The engine revs suddenly increase by 1,000 rpm - when I then back off the throttle it immediately finds a gear again. Fortunately it doesn't happen when accelerating! Anyone else had this issue? Hopefully they'll sort it on the service next week.
 

·
Registered
Joined
·
395 Posts
Alex, I don't have your problem but I do experience the gearbox shifting into neutral on its own - happens with very light throttle around 20 to 25mph. The engine revs suddenly increase by 1,000 rpm - when I then back off the throttle it immediately finds a gear again. Fortunately it doesn't happen when accelerating! Anyone else had this issue? Hopefully they'll sort it on the service next week.
I have had this happen about half a dozen times. As you say the conditions have to be right. If you dont take your foot off the revs just keep rising to max.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top