Volvo V40 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I am an owner of a volvov40 d2 2013 , yesterday with 4th gear and 4200 rpm the dashboard show instantly the message“Reduced Engine Performance” and the car lost a lot of power and goes to safe mode, then i stopped the car and turned off. When I restart the car worked properly until happened the same when I reach 4000rpm with 5th gear…and did the same again.
Does anyone have an idea what happened?
 

·
Registered
Joined
·
591 Posts
Trip to dealers, plug in and read fault code - only way to know for sure.

If not a failed part, sounds like some sensor is seeing an imbalance it's not happy with.

Logic would maybe make you think about DPF first, have you had it serviced in last month or so and could they have used cheap engine oil, or are you using cheap fuel ? Or made any other changes as I take it you have had it over 4k before without problems
 
  • Like
Reactions: egb

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
thank you very much guys...
i have arrange a meeting with the dealer..
the last service was six months ago at 20000 km now i have 30000 km and
i havent make any change to the car...

thankn you again
 

·
Registered
Joined
·
729 Posts
exact same thing happen years ago on my old (then new) V40 1.6 diesel rental. In some way fuel had corroded the overboost tube, which was leaking. So it went in engine alarm every 50 km. Not nice but then not too bad. dealer visit fixed it (after waiting 1 MONTH for the correct pipe). However I did get a replacement car during the waiting period.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top