Volvo V40 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Anybody heard this noise? Initial investigation by dealer said it was coming from behind timing belt. Car ready to pick up tomorrow. will let you know what they found.

Sorry can't upload a MP4 file, but it was a squealing/whining noise, drivers side front wheel arch. Only did it when engine was warmed up and idling.
 

·
Registered
Joined
·
15 Posts
My D4 has twice made a strangle squeaking/clanking noise for a few seconds on startup both times when it was cold and wet. Not done it since and just put it down to moisture possibly on one of the belts.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Sorry can't upload a MP4 file, but it was a squealing/whining noise, drivers side front wheel arch. Only did it when engine was warmed up and idling.[/QUOTE]

Turns out it was a heat shield slightly too close to a pulley and when it got hot it just touched making the squealing noise.
 

·
Registered
Joined
·
1 Posts
Mine has this problem too! It's done it since the engine mount moved. They have had the car months, replaced all sorts of parts in the engine and can't fix it. The car is going back to them in June and I am getting a totally different car! Customer service is horrendous in the north east and I would never recommend a v40 to anyone!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top