Volvo V40 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,059 Posts
Discussion Starter #1
Today I was driving around the city centre. The stop start was working fine until following one stop sequence my D2 would not start up again on pressing the clutch. After a few minutes I was about to make a call to the Volvo dealer when I pressed the ignition switch and the car fired up.

Any thoughts? Anyone else experienced this? It's knocked my confidence a bit in using stop / start.
 

·
Registered
Joined
·
86 Posts
Kev said:
Today I was driving around the city centre. The stop start was working fine until following one stop sequence my D2 would not start up again on pressing the clutch. After a few minutes I was about to make a call to the Volvo dealer when I pressed the ignition switch and the car fired up.

Any thoughts? Anyone else experienced this? It's knocked my confidence a bit in using stop / start.
I've had a similar experience: I stopped, the V40 turned the engine off (as expected) and I undid my seat belt to remove my jacket (because the heating system works very well :) ).
At that point the V40 thought "Aha we've arrived so I'll turn things off properly".
The TFT display showed a smallish message inviting me to press the Start Stop button again. Which I duly did and the engine fired up.

So did you have your seat belt on throughout the incident?
 

·
Registered
Joined
·
1,059 Posts
Discussion Starter #3
Cheers Mike. Seat belt definitely not taken off. It was coming on for probably 5 minutes before the car would restart. I don't recall any messages on the TFT but can't say for definite as I was not looking out for such a message. I am sure it's a simple glitch of my making. :)
 

·
Registered
Joined
·
51 Posts
Is there a way to deactivate Start/Stop sytem permanently through the menu? I do not want to deactivate it every time I get into the car.
 
1 - 4 of 4 Posts
Top