Volvo V40 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi to all,

I have my V40 now for almost a week and yesterday I noticed that the seat and belts message on the TFT is always on displaying the current situation. It dissapears when I start driving but when I access the messages tab there is always one message [1]. I could not find anything in the manual. Could anybody tell me whether this is normal or not?

Thanks in advance,
 

·
Premium Member
Joined
·
630 Posts
Mine also does this, nothing to be worried about it.
 

·
Registered
Joined
·
14 Posts
I picked my car up on Saturday (R Design D2) and this has happend once since then. When it happened, I pushed the driver's sealt belt buckle more firmly into the socket and it went away. Could be worth a try.
 

·
Registered
Joined
·
6 Posts
This message remains(until you hit app. 50km/h or press ok) when you have open and closed one of the rear doors. If you have only opened the front doors, the message will go away as soon as you fasten your seatbelt.
A very annoying "feature" if you ask me..
 

·
Registered
Joined
·
51 Posts
No...it is a trick. If you are new users of V40 this is caused because you do not notice that the luggage compartment door is open (white colour in the analogue display) and every time you brake the message appears. Put force in the boot door and you will see that the message will dissapear a few seconds later and will not come up again unless you open a door
 

·
Registered
Joined
·
6 Posts
No, the boot lid is closed. The problem with the persistant "doors and belts"-message always appears when one of the rear doors have been opened and closed.
I talked to my dealer about this and they concluded that it was just an annoying "feature"..
 

·
Registered
Joined
·
273 Posts
I'm a bit confused by this thread as the warning messages will appear when you first switch the car on i.e. car due a service, seat belts on, lights not on properly...to acknowledge the message, simply click the "ok" button on the end of the stalk and it goes away...that's what I've done for 7 months and 25,000 miles and works fine?
Darren
 

·
Premium Member
Joined
·
459 Posts
ok DarrenCC, we wouldn't bother to talk about it that much if it was so simple. It is a case of not prescribed behaviour of the "messages" feature. You press the ok button on the stalk, the message dissappears and next time you enter "messages" it is still there!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top