Volvo V40 Forums banner
1 - 5 of 5 Posts

·
Registered
2015 R-Design T2
Joined
·
48 Posts
Discussion Starter · #1 ·
I have had my late 2015 R Design T2 for a couple of years now. Not long after I bought I swapped the filament front parking lamp bulbs for LED Canbus compatible ones with no issues at all. Recently however, I now see the parking lights lit every time I lock the car remotely. The stay on for a couple of minutes or so before going out. They do the same when I unlock the car or open the boot with the remote. Presumably they go off when the ignition is switched on but I haven't checked that yet. The don't appear to be at full brightness and LEDs can light with very small currents. The current draw will be very minimal and only for a couple of minutes so it's not really a problem but I'd like to know why it's happening.
 

·
Registered
2017 R Design D2
Joined
·
815 Posts
I experienced similar with an interior light in a VW, the LED festoon would often stay on with the door closed. It was fine when I first swapped it... So ended up with the original filament bulb, worked fine
 

·
Registered
2015 R-Design T2
Joined
·
48 Posts
Discussion Starter · #3 ·
I experienced similar with an interior light in a VW, the LED festoon would often stay on with the door closed. It was fine when I first swapped it... So ended up with the original filament bulb, worked fine
It could be that there is a small residual voltage there for a few minutes after switch off but with insufficient current available to light up filament bulbs, yet I find it hard to believe that they've been doing it for the last 2 years without me noticing
 
1 - 5 of 5 Posts
Top