Volvo V40 Forums banner
1 - 20 of 31 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter · #1 ·
Being fairly intuitive to the car means that sat in a colleague's BMW last week...enough was enough! I nearly wrote a post earlier in the week asking if others thought their wiper blades on the "return" sweep were just too noisy? In short my driver's side blade leaves a smear and "thumps" every time it makes the return leg...fine if you do 5,000 miles a year, irritating if you do 40k and your mate's BMW is silent! In short, the car is booked in Friday under warranty and wondered if there were other opinions that needed to come forward? Small detail, but I didn't buy the premium audio to drown it out lol!
 

·
Premium Member
Joined
·
630 Posts
My car has only done 7000km, so cannot comment on my wiper experience. At the moment still very silent.
 

·
Registered
Joined
·
630 Posts
...... my driver's side blade leaves a smear and "thumps" every time it makes the return leg ...........
I hope I'm not trying to teach my grandmother to suck eggs, but .........

(1) To help reduce/eliminate the smear, clean the edge of the blade and also clean the screen.
(2) With the car stationary, switch on the wipers and then get out of the car and look to see whether the thump is the result of the blade contacting the periphery of the screen.
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #4 ·
@yellowbelly...I hear you and I should have added that I clean the blades as you mentioned every week and the screen where possible. No the blade isn't hitting the edge of the screen.
The noise seems to be as the blade "flips" over to do the return sweep...it's an overwhelmingly irritating noise for sure!
 

·
Registered
Joined
·
155 Posts
Had the smear since day 1, even after cleaning (which is a bit disappointing), but no thump. Almost inaudible.

In fact, the rear wiper is so silent I twice inadvertently switched it on and did not realise that for 10-15 minutes, until I happened to check my rear mirror when the wiper swiped. On two of my previous cars, you could definitely hear both front and rear wipers.

---------------------
Volvo V40 D2 Momentum, Ice White, Premium Sound, BLIS+LKA+RSI, TFT Display, Heated Windscreen, Rear Park Assist, Active High Beam, Power Child Lock
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #14 ·
Well to conclude, i'm not sure...the dealer fitted new blades FOC Friday and calm is restored, no thumping, smearing or juddering, just silence! Perhaps it was a dodgy set of blades from day one, who knows?
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #16 ·
@hasofy...the dealer made no fuss, just gave me back the keys and said I should find peace restored with the new blades. I have to say that I dreaded driving in the rain, particularly the "thump" on the screen as the blade flipped. Even if I have done 26,000 miles, 8 months rain is 8 months rain! I have to say the new ones are more silent than silent and I'm happy. Good luck. Darren
 

·
Registered
Joined
·
945 Posts
I have also had the same issue and had new blades but after a short while the smear comes back, whilst rains helps it does not illuminate the issue and the rain x does not seem to last.

The smear is where the blade mounts on the arm and starts from the edge of the screan through the arc to the bonnet.

I have now moved to gtechniq which is far from cheap, I still get a bit of a smear but hope it last longer than rain x
 

·
Registered
Joined
·
196 Posts
Random thread raise but our V40 is doing the same thing - the car has had GTechniq rain repellent on since new and has always wiped smoothly and without smears...until about a month ago when it started smearing really badly on the drivers side to the extent I'd class visibility with wipers as dangerous. I cleaned the screen today with some Autoglym Glass Cleaner and it has made no difference, I think a trip to the dealer is in order :) Same place as you all say, a smeary arc right where the blade mounts to the arm. Passenger side is fine, as is the rear wiper.

Having used the GTechniq on my own car, and having no such problems (V40 only has 3500 miles on the clock, I've done 3 times this on may car in the same time) I don't believe the issue is in any way related to the rain repellent treatment.
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top